Back to overview
Downtime
One shard server disruption.
Apr 05, 2024 at 07:20pm UTC
Resolved
Apr 06, 2024 at 07:00am UTC
Everything is fixed.
Affected services
Updated
Apr 06, 2024 at 06:56am UTC
Restarting the server.
Affected services
Created
Apr 05, 2024 at 07:20pm UTC
We are currently fixing the disruption.
Affected services